<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.texasinsider.org/xmlrpc.php">

<title>SEN. NELSON: Colleges, Universities Must Prioritize Focus on Students &#8211; Texas Insider</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; Feed" href="http://www.texasinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; Comments Feed" href="http://www.texasinsider.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; SEN. NELSON: Colleges, Universities Must Prioritize Focus on Students Comments Feed" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.texasinsider.org/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.texasinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.texasinsider.org/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytio-css-css'  href='http://www.texasinsider.org/wp-content/plugins/youtube-information-widget/includes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='http://www.texasinsider.org/wp-content/themes/tortuga/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-default-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CTitillium+Web%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.texasinsider.org/wp-content/themes/tortuga/css/themezee-related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/themes/tortuga/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/themes/tortuga/js/navigation.js'></script>
<link rel='https://api.w.org/' href='http://www.texasinsider.org/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasinsider.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BETTENCOURT: HISD Trustees Should Schedule May &#8220;Recapture&#8221; Vote' href='http://www.texasinsider.org/senator-bettencourt-calls-for-hisd-trustees-to-schedule-another-hisd-recapture-vote-for-may/' />
<link rel='next' title='Schwertner Fights to Protect Private Landowner Rights' href='http://www.texasinsider.org/schwertner-fights-to-protect-private-landowner-rights/' />
<link rel="canonical" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/" />
<link rel='shortlink' href='http://wp.me/p2P8A2-qjt' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-8 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.texasinsider.org/feed/podcast" />

		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SEN. NELSON: Colleges, Universities Must Prioritize Focus on Students" />
<meta property="og:url" content="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/" />
<meta property="og:description" content="Texas Insider Report: AUSTIN, Texas – The Senate Finance Committee wrapped up two days of hearings on public universities Thursday, and this year the committee is taking a hard look at non-educatio…" />
<meta property="article:published_time" content="2017-01-27T17:23:11+00:00" />
<meta property="article:modified_time" content="2017-01-27T18:02:27+00:00" />
<meta property="og:site_name" content="Texas Insider" />
<meta property="og:image" content="http://www.texasinsider.org/wp-content/uploads/2011/02/kevin-eltife2.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@texasinsider" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@texasinsider" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-101151 single-format-standard wp-custom-logo post-layout-two-columns post-layout-columns">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap"></div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="http://www.texasinsider.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="950" height="251" src="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=950%2C251" class="custom-logo" alt="" itemprop="logo" srcset="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?w=950 950w, https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?resize=500%2C132 500w, https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?resize=768%2C203 768w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="97249" data-permalink="http://www.texasinsider.org/mashead_txi/" data-orig-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=950%2C251" data-orig-size="950,251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mashead_txi" data-image-description="" data-medium-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=500%2C132" data-large-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=840%2C222" /></a>										
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">
					<ul id="menu-top-nav" class="main-navigation-menu"><li id="menu-item-97251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97251"><a href="http://www.texasinsider.org/">Home</a></li>
<li id="menu-item-97269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97269"><a href="http://www.texasinsider.org/category/on-the-record/">On The Record</a></li>
<li id="menu-item-97270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97270"><a href="http://www.texasinsider.org/category/thescoop-3/">The Scoop</a></li>
<li id="menu-item-97271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97271"><a href="http://www.texasinsider.org/category/opinion/">Opinion</a></li>
<li id="menu-item-97273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97273"><a href="http://www.texasinsider.org/category/quotes-1/">Quotes</a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97272"><a href="http://www.texasinsider.org/category/cartoons/">Cartoons</a></li>
<li id="menu-item-97274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97274"><a href="http://www.texasinsider.org/category/archives/">Archives</a></li>
<li id="menu-item-97275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97275"><a href="http://www.texasinsider.org/newsletter-subscribe/">Newsletter Subscribe</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-101151" class="post-101151 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-record tag-insider tag-texas tag-texas-insider tag-biennium tag-billion-dollars tag-budget tag-colleges-and-universities tag-committee-chair tag-education tag-finance tag-insider-report tag-jane-nelson tag-money tag-public-universities tag-senate tag-senate-budget tag-senate-finance tag-senate-finance-committee tag-single-one">

	<img width="82" height="94" src="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2015/02/Jane.Nelson1.jpg?resize=82%2C94" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="85249" data-permalink="http://www.texasinsider.org/senate-finance-begins-work-texas-education/jane-nelson1/" data-orig-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2015/02/Jane.Nelson1.jpg?fit=82%2C94" data-orig-size="82,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jane.Nelson1" data-image-description="" data-medium-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2015/02/Jane.Nelson1.jpg?fit=82%2C94" data-large-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2015/02/Jane.Nelson1.jpg?fit=82%2C94" />
	<header class="entry-header">

		<h1 class="entry-title">SEN. NELSON: Colleges, Universities Must Prioritize Focus on Students</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/" title="11:23 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-27T11:23:11+00:00">January 27, 2017</time></a></span><span class="meta-category"> <a href="http://www.texasinsider.org/category/on-the-record/" rel="category tag">On The Record</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p><strong>Texas Insider Report: AUSTIN, Texas – </strong>The Senate Finance Committee wrapped up two days of hearings on public universities Thursday, and this year the committee is taking a hard look at non-education related spending.</p>
<p>Committee Chair Jane Nelson (R-Flower Mound,&#8221; says that in a tight budget year, colleges and universities must prioritize students.</p>
<blockquote><p>&#8220;These costs have grown exponentially over the years and I believe a top-to-bottom review is in order,&#8221; she said.</p>
<p>&#8220;Many of these items are worthwhile, but we need to look at every single one of them and ask ourselves: was this intended as start-up money or is it part of a continuing commitment.&#8221;</p></blockquote>
<p>The Senate budget first draft includes only $300 million for special items, down from over a billion dollars last biennium. Nelson stressed that it&#8217;s just a starting point, and a place to begin the total review of non-education spending in state higher education.</p>
<p><img data-attachment-id="70592" data-permalink="http://www.texasinsider.org/attorney-general-abbott-sen-seliger-rep-anderson-join-forces-to-strengthen-texas-right-to-work-laws/kel-seliger/" data-orig-file="https://i1.wp.com/www.texasinsider.org/wp-content/uploads/2013/02/kel-seliger.jpg?fit=73%2C89" data-orig-size="73,89" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="kel-seliger" data-image-description="" data-medium-file="https://i1.wp.com/www.texasinsider.org/wp-content/uploads/2013/02/kel-seliger.jpg?fit=73%2C89" data-large-file="https://i1.wp.com/www.texasinsider.org/wp-content/uploads/2013/02/kel-seliger.jpg?fit=73%2C89" class="alignright size-full wp-image-70592" src="https://i1.wp.com/www.texasinsider.org/wp-content/uploads/2013/02/kel-seliger.jpg?resize=73%2C89" alt="" data-recalc-dims="1" />To that end, Nelson appointed a workgroup, chaired by Senate Higher Education Committee Chair Kel Seliger of Amarillo, to consider special item spending in light of certain criteria. She charged them with ensuring requested special items aren&#8217;t redundant to other funded items, offer public benefit to the state and, most importantly Nelson said, they are fulfilling the core mission of higher education.</p>
<p style="padding-left: 30px;"><strong>&#8220;It’s going to be a very tough assignment,&#8221; she told Seliger Wednesday.</strong></p>
<p>Seliger spoke about special items at Monday&#8217;s first Finance Committee meeting. He said there are dozens of these types of appropriations across university systems, some going back to 1909. While many of them were intended to be one-time appropriations, they simply became part of the biennial budget and are awarded every two years.</p>
<blockquote><p>&#8220;Some of the programs are really worthwhile, and have had value, some of them should&#8217;ve expired in the biennium in which they were granted and yet have kept going for years, even generations,&#8221; Seliger told his colleagues.</p>
<p>&#8220;I would argue that some of them aren&#8217;t really special or exceptional at all.&#8221;</p></blockquote>
<p>Another issue that arose was the question of class credits following students as they may move from community college to four year university or other transfers. It&#8217;s an issue that has been unresolved for too long, said Dallas Senator Royce West. &#8220;We go back 20 years on this issue,&#8221; he said.</p>
<p>&#8220;We still haven&#8217;t been able to achieve this goal of transferability.&#8221; West told Texas Higher Education Coordinating Board Chair Bobby Jenkins, testifying before the committee for his agency Wednesday, that he hopes the state can meet the goal of 25 to 30 transferability agreements in the most popular majors in the upcoming interim, and report back to the Legislature in 2019 that the task is done.</p>
<p><img data-attachment-id="42999" data-permalink="http://www.texasinsider.org/lt-governor-dewhurst-announces-the-creation-of-senate-select-committee-on-open-government/kevin-eltife2/" data-orig-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2011/02/kevin-eltife2.jpg?fit=73%2C81" data-orig-size="73,81" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="kevin-eltife2" data-image-description="" data-medium-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2011/02/kevin-eltife2.jpg?fit=73%2C81" data-large-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2011/02/kevin-eltife2.jpg?fit=73%2C81" class="alignright wp-image-42999" style="margin: 7px;" src="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2011/02/kevin-eltife2.jpg?resize=100%2C109" data-recalc-dims="1" />Thursday, the Senate Nominations committee considered three nominees for the University of Texas Board of Regents, including one of their own, former Tyler Senator Kevin Eltife (right,) who retired after last session. Members of the committee took the opportunity to quiz the nominees on their view of the relationship between the legislature and regents and about their philosophies of education in general.</p>
<p>Eltife, along with fellow nominees Janiece Longoria and James &#8220;Rad&#8221; Weaver, committed to good stewardship of state university funds, transparency in the admissions process, and making college more affordable and accessible.</p>
<p style="padding-left: 30px;"><strong>&#8220;My interest is in higher education for all of Texas,&#8221; said Eltife. &#8220;We need to lift up all institutions. We need to make it transparent, affordable, easy access for all institutions in Texans.&#8221;</strong></p>
<p>The Senate will reconvene Monday, January 30 at 2 p.m.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-101151" class="share-facebook sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-101151" class="share-twitter sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-101151" class="share-linkedin sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-101151" class="share-google-plus-1 sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-101151" class="share-pinterest sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.texasinsider.org/senate-finance-takes-up-higher-ed-spending/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-tags clearfix">
			<span class="meta-tags">
				<a href="http://www.texasinsider.org/tag/insider/" rel="tag">Insider</a><a href="http://www.texasinsider.org/tag/texas/" rel="tag">Texas</a><a href="http://www.texasinsider.org/tag/texas-insider/" rel="tag">Texas Insider</a><a href="http://www.texasinsider.org/tag/biennium/" rel="tag">biennium</a><a href="http://www.texasinsider.org/tag/billion-dollars/" rel="tag">billion dollars</a><a href="http://www.texasinsider.org/tag/budget/" rel="tag">budget</a><a href="http://www.texasinsider.org/tag/colleges-and-universities/" rel="tag">colleges and universities</a><a href="http://www.texasinsider.org/tag/committee-chair/" rel="tag">committee chair</a><a href="http://www.texasinsider.org/tag/education/" rel="tag">education</a><a href="http://www.texasinsider.org/tag/finance/" rel="tag">finance</a><a href="http://www.texasinsider.org/tag/insider-report/" rel="tag">insider report</a><a href="http://www.texasinsider.org/tag/jane-nelson/" rel="tag">jane nelson</a><a href="http://www.texasinsider.org/tag/money/" rel="tag">money</a><a href="http://www.texasinsider.org/tag/public-universities/" rel="tag">public universities</a><a href="http://www.texasinsider.org/tag/senate/" rel="tag">senate</a><a href="http://www.texasinsider.org/tag/senate-budget/" rel="tag">senate budget</a><a href="http://www.texasinsider.org/tag/senate-finance/" rel="tag">senate finance</a><a href="http://www.texasinsider.org/tag/senate-finance-committee/" rel="tag">senate finance committee</a><a href="http://www.texasinsider.org/tag/single-one/" rel="tag">single one</a>			</span>
		</div><!-- .entry-tags -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.texasinsider.org/senator-bettencourt-calls-for-hisd-trustees-to-schedule-another-hisd-recapture-vote-for-may/" rel="prev"><span class="screen-reader-text">Previous Post:</span>BETTENCOURT: HISD Trustees Should Schedule May &#8220;Recapture&#8221; Vote</a></div><div class="nav-next"><a href="http://www.texasinsider.org/schwertner-fights-to-protect-private-landowner-rights/" rel="next"><span class="screen-reader-text">Next Post:</span>Schwertner Fights to Protect Private Landowner Rights</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senate-finance-takes-up-higher-ed-spending/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&#038;postid=101151&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=8428e6d121da9f380af6358df3f9e364f249c69d#parent=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-2" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search TexasInsider.org</h3></div>
<form role="search" method="get" class="search-form" action="http://www.texasinsider.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="liteyiw_widget-2" class="widget widget_liteyiw_widget clearfix"><div class="widget-header"><h3 class="widget-title">Texas Insider on YouTube</h3></div>				<div id="ytio-container">
			<div id="ytio-avatar">
				<div id="ytio-left" class="inline">
					<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/" title="TexasInsiderTV">
						<img src="https://yt3.ggpht.com/-93DiLT-PFqU/AAAAAAAAAAI/AAAAAAAAAAA/ChVxRS4GW4c/s240-c-k-no-mo-rj-c0xffffff/photo.jpg" height="90" width="90" alt="TexasInsiderTV" />
					</a>
				</div>
				<div id="ytio-right" class="inline">
					<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/">
						<span>TexasInsiderTV</span>
					</a><br class="clear" />
					
			<script src="https://apis.google.com/js/platform.js"></script>
			<div class="g-ytsubscribe" data-channelid="UCDT-H1fA_ocEHn-oxY8hJKg" data-layout="default" data-count="default">
				<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/?sub_confirmation=1">subscribe</a>
			</div>
						</div>
			</div>

			<div id="ytio-uploads">
				<div id="ytio-switch">
					<span id="sw-st-640"  onclick="this.setAttribute('class','active'),document.getElementById('sw-nd-640').setAttribute('class',''),document.getElementById('sw-rd-640').setAttribute('class',''),document.getElementById('ytio-last-uploads-640').setAttribute('class',''),document.getElementById('ytio-popular-uploads-640').setAttribute('class','ytio-hid'),document.getElementById('ytio-stats-640').setAttribute('class','ytio-hid');" class="active">
						Recent					</span>
					<span id="sw-nd-640" onclick="this.setAttribute('class','active'),document.getElementById('sw-st-640').setAttribute('class',''),document.getElementById('sw-rd-640').setAttribute('class',''),document.getElementById('ytio-popular-uploads-640').setAttribute('class',''),document.getElementById('ytio-last-uploads-640').setAttribute('class','ytio-hid'),document.getElementById('ytio-stats-640').setAttribute('class','ytio-hid');">
						Popular					</span>
					<span id="sw-rd-640" onclick="this.setAttribute('class','active'),document.getElementById('sw-st-640').setAttribute('class',''),document.getElementById('sw-nd-640').setAttribute('class',''),document.getElementById('ytio-stats-640').setAttribute('class',''),document.getElementById('ytio-last-uploads-640').setAttribute('class','ytio-hid'),document.getElementById('ytio-popular-uploads-640').setAttribute('class','ytio-hid');">
						Info					</span>
				</div>
				<div style="padding: 1em;">
					<div id="ytio-last-uploads-640">
						<iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/E3nvJbyJ6uY?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/4C72WIBjhU8?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/1WYbrv_sH1k?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/videos" title="More uploads of TexasInsiderTV on YouTube" class="yiw-more">Browse more »</a>					</div>
					<div id="ytio-popular-uploads-640" class="ytio-hid">
						<iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/ib18HABafsU?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/eiMuzDtSJik?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/NTjxzR_JeYA?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/videos?sort=p&flow=grid&view=0" title="More popular uploads of TexasInsiderTV on YouTube" class="yiw-more">Browse more »</a>					</div>
					<div id="ytio-stats-640" class="ytio-hid">
						<p><strong>About:</strong><br class="clear"> Bringing you news, inside scoop & exclusive interviews, because "You&#039;re Either an Insider ... or You&#039;re Not!" </p><p><strong>Total subscribers:</strong><br class="clear"> 109 </p><p><strong>Total uploads:</strong><br class="clear"> 166 </p><p><strong>Total upload views:</strong><br class="clear"> 50.1 thousand </p><p><strong>Total comments:</strong><br class="clear"> 4 </p>					</div>
				</div>
			</div>
		</div>
	</aside></div><div class="widget-wrap"><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-single a-92"><center><a href="http://www.youtube.com/user/TexasInsiderTXTV?feature=watch" target="_blank"><img src="http://www.texasinsider.org/wp-content/uploads/2012/03/Texas-Insider-McCaul-Michael-Interview-2-28-12.jpg"></a><center></div></div></aside></div><div class="widget-wrap"><aside id="weblizar_facebook_likebox-2" class="widget widget_weblizar_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title">Like Us On Facebook</h3></div>		<style>
		@media (max-width:767px) {
			.fb_iframe_widget {
				width: 100%;
			}
			.fb_iframe_widget span {
				width: 100% !important;
			}
			.fb_iframe_widget iframe {
				width: 100% !important;
			}
			._8r {
				margin-right: 5px;
				margin-top: -4px !important;
			}
		}
		</style>
        <div style="display:block;width:100%;float:left;overflow:hidden;margin-bottom:20px">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like-box" style="background-color: auto;" data-small-header="true" data-height="600" data-href="https://www.facebook.com/TexasInsider" data-show-border="true" data-show-faces="false" data-stream="true" data-width="300" data-force-wall="false"></div>
			<div style="display:none;">Facebook By Weblizar Powered By Weblizar</div>
		</div>
        </aside></div><div class="widget-wrap"><aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><div class="g g-3"><div class="g-single a-89"><center><a href="http://www.texansforlamarsmith.com/" target="_blank">
<img src="http://www.texasinsider.org/wp-content/uploads/2012/01/Lamar-Smith-Ad-1-23-121.jpg">
</a><center>

</div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-5" class="widget adrotate_widgets clearfix"><div class="g g-4"><div class="g-single a-132"><center><a href="http://www.millerfortexas.com"><img src="http://www.texasinsider.org/wp-content/uploads/2016/03/381439c7cf81325f6482b06ea15f1520.jpg" /></a><center></div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-6" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-138"><center><a href="https://www.youtube.com/watch?v=VDSpp31BGMU"><img src="http://www.texasinsider.org/wp-content/uploads/2016/03/cdd5bbceb0975d889658e00b69da8253.jpg" /></a><center></div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-7" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-108"><center><a href="http://www.youtube.com/user/TexasInsiderTXTV?feature=watch" target="_blank"><img src="http://www.texasinsider.org/wp-content/uploads/2012/06/Texas-Insider-Workman-Paul-Police-Memorial-5-5-12.jpg"></a><center></div></div></aside></div><div class="widget-wrap"><aside id="twitter_timeline-6" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow Texas Insider on Twitter</h3></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/TexasInsider">My Tweets</a></aside></div><div class="widget-wrap"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow Austin Economic Club on Twitter</h3></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/austineconclub">My Tweets</a></aside></div><div class="widget-wrap"><aside id="archives-4" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.texasinsider.org/2017/01/'> January 2017 </option>
	<option value='http://www.texasinsider.org/2016/12/'> December 2016 </option>
	<option value='http://www.texasinsider.org/2016/11/'> November 2016 </option>
	<option value='http://www.texasinsider.org/2016/10/'> October 2016 </option>
	<option value='http://www.texasinsider.org/2016/09/'> September 2016 </option>
	<option value='http://www.texasinsider.org/2016/08/'> August 2016 </option>
	<option value='http://www.texasinsider.org/2016/07/'> July 2016 </option>
	<option value='http://www.texasinsider.org/2016/06/'> June 2016 </option>
	<option value='http://www.texasinsider.org/2016/05/'> May 2016 </option>
	<option value='http://www.texasinsider.org/2016/04/'> April 2016 </option>
	<option value='http://www.texasinsider.org/2016/03/'> March 2016 </option>
	<option value='http://www.texasinsider.org/2016/02/'> February 2016 </option>
	<option value='http://www.texasinsider.org/2016/01/'> January 2016 </option>
	<option value='http://www.texasinsider.org/2015/12/'> December 2015 </option>
	<option value='http://www.texasinsider.org/2015/11/'> November 2015 </option>
	<option value='http://www.texasinsider.org/2015/10/'> October 2015 </option>
	<option value='http://www.texasinsider.org/2015/09/'> September 2015 </option>
	<option value='http://www.texasinsider.org/2015/08/'> August 2015 </option>
	<option value='http://www.texasinsider.org/2015/07/'> July 2015 </option>
	<option value='http://www.texasinsider.org/2015/06/'> June 2015 </option>
	<option value='http://www.texasinsider.org/2015/05/'> May 2015 </option>
	<option value='http://www.texasinsider.org/2015/04/'> April 2015 </option>
	<option value='http://www.texasinsider.org/2015/03/'> March 2015 </option>
	<option value='http://www.texasinsider.org/2015/02/'> February 2015 </option>
	<option value='http://www.texasinsider.org/2015/01/'> January 2015 </option>
	<option value='http://www.texasinsider.org/2014/12/'> December 2014 </option>
	<option value='http://www.texasinsider.org/2014/11/'> November 2014 </option>
	<option value='http://www.texasinsider.org/2014/10/'> October 2014 </option>
	<option value='http://www.texasinsider.org/2014/09/'> September 2014 </option>
	<option value='http://www.texasinsider.org/2014/08/'> August 2014 </option>
	<option value='http://www.texasinsider.org/2014/07/'> July 2014 </option>
	<option value='http://www.texasinsider.org/2014/06/'> June 2014 </option>
	<option value='http://www.texasinsider.org/2014/05/'> May 2014 </option>
	<option value='http://www.texasinsider.org/2014/04/'> April 2014 </option>
	<option value='http://www.texasinsider.org/2014/03/'> March 2014 </option>
	<option value='http://www.texasinsider.org/2014/02/'> February 2014 </option>
	<option value='http://www.texasinsider.org/2014/01/'> January 2014 </option>
	<option value='http://www.texasinsider.org/2013/12/'> December 2013 </option>
	<option value='http://www.texasinsider.org/2013/11/'> November 2013 </option>
	<option value='http://www.texasinsider.org/2013/10/'> October 2013 </option>
	<option value='http://www.texasinsider.org/2013/09/'> September 2013 </option>
	<option value='http://www.texasinsider.org/2013/08/'> August 2013 </option>
	<option value='http://www.texasinsider.org/2013/07/'> July 2013 </option>
	<option value='http://www.texasinsider.org/2013/06/'> June 2013 </option>
	<option value='http://www.texasinsider.org/2013/05/'> May 2013 </option>
	<option value='http://www.texasinsider.org/2013/04/'> April 2013 </option>
	<option value='http://www.texasinsider.org/2013/03/'> March 2013 </option>
	<option value='http://www.texasinsider.org/2013/02/'> February 2013 </option>
	<option value='http://www.texasinsider.org/2013/01/'> January 2013 </option>
	<option value='http://www.texasinsider.org/2012/12/'> December 2012 </option>
	<option value='http://www.texasinsider.org/2012/11/'> November 2012 </option>
	<option value='http://www.texasinsider.org/2012/10/'> October 2012 </option>
	<option value='http://www.texasinsider.org/2012/09/'> September 2012 </option>
	<option value='http://www.texasinsider.org/2012/08/'> August 2012 </option>
	<option value='http://www.texasinsider.org/2012/07/'> July 2012 </option>
	<option value='http://www.texasinsider.org/2012/06/'> June 2012 </option>
	<option value='http://www.texasinsider.org/2012/05/'> May 2012 </option>
	<option value='http://www.texasinsider.org/2012/04/'> April 2012 </option>
	<option value='http://www.texasinsider.org/2012/03/'> March 2012 </option>
	<option value='http://www.texasinsider.org/2012/02/'> February 2012 </option>
	<option value='http://www.texasinsider.org/2012/01/'> January 2012 </option>
	<option value='http://www.texasinsider.org/2011/12/'> December 2011 </option>
	<option value='http://www.texasinsider.org/2011/11/'> November 2011 </option>
	<option value='http://www.texasinsider.org/2011/10/'> October 2011 </option>
	<option value='http://www.texasinsider.org/2011/09/'> September 2011 </option>
	<option value='http://www.texasinsider.org/2011/08/'> August 2011 </option>
	<option value='http://www.texasinsider.org/2011/07/'> July 2011 </option>
	<option value='http://www.texasinsider.org/2011/06/'> June 2011 </option>
	<option value='http://www.texasinsider.org/2011/05/'> May 2011 </option>
	<option value='http://www.texasinsider.org/2011/04/'> April 2011 </option>
	<option value='http://www.texasinsider.org/2011/03/'> March 2011 </option>
	<option value='http://www.texasinsider.org/2011/02/'> February 2011 </option>
	<option value='http://www.texasinsider.org/2011/01/'> January 2011 </option>
	<option value='http://www.texasinsider.org/2010/12/'> December 2010 </option>
	<option value='http://www.texasinsider.org/2010/11/'> November 2010 </option>
	<option value='http://www.texasinsider.org/2010/10/'> October 2010 </option>
	<option value='http://www.texasinsider.org/2010/09/'> September 2010 </option>
	<option value='http://www.texasinsider.org/2010/08/'> August 2010 </option>
	<option value='http://www.texasinsider.org/2010/07/'> July 2010 </option>
	<option value='http://www.texasinsider.org/2010/06/'> June 2010 </option>
	<option value='http://www.texasinsider.org/2010/05/'> May 2010 </option>
	<option value='http://www.texasinsider.org/2010/04/'> April 2010 </option>
	<option value='http://www.texasinsider.org/2010/03/'> March 2010 </option>
	<option value='http://www.texasinsider.org/2010/02/'> February 2010 </option>
	<option value='http://www.texasinsider.org/2010/01/'> January 2010 </option>
	<option value='http://www.texasinsider.org/2009/12/'> December 2009 </option>
	<option value='http://www.texasinsider.org/2009/11/'> November 2009 </option>
	<option value='http://www.texasinsider.org/2009/10/'> October 2009 </option>
	<option value='http://www.texasinsider.org/2009/09/'> September 2009 </option>
	<option value='http://www.texasinsider.org/2009/08/'> August 2009 </option>
	<option value='http://www.texasinsider.org/2009/07/'> July 2009 </option>
	<option value='http://www.texasinsider.org/2009/06/'> June 2009 </option>
	<option value='http://www.texasinsider.org/2009/05/'> May 2009 </option>
	<option value='http://www.texasinsider.org/2009/04/'> April 2009 </option>
	<option value='http://www.texasinsider.org/2009/03/'> March 2009 </option>
	<option value='http://www.texasinsider.org/2009/02/'> February 2009 </option>
	<option value='http://www.texasinsider.org/2009/01/'> January 2009 </option>
	<option value='http://www.texasinsider.org/2008/12/'> December 2008 </option>
	<option value='http://www.texasinsider.org/2008/11/'> November 2008 </option>
	<option value='http://www.texasinsider.org/2008/10/'> October 2008 </option>
	<option value='http://www.texasinsider.org/2008/09/'> September 2008 </option>
	<option value='http://www.texasinsider.org/2008/08/'> August 2008 </option>
	<option value='http://www.texasinsider.org/2008/07/'> July 2008 </option>
	<option value='http://www.texasinsider.org/2008/06/'> June 2008 </option>
	<option value='http://www.texasinsider.org/2008/05/'> May 2008 </option>
	<option value='http://www.texasinsider.org/2008/04/'> April 2008 </option>
	<option value='http://www.texasinsider.org/2008/03/'> March 2008 </option>
	<option value='http://www.texasinsider.org/2008/02/'> February 2008 </option>
	<option value='http://www.texasinsider.org/2008/01/'> January 2008 </option>
	<option value='http://www.texasinsider.org/2007/12/'> December 2007 </option>
	<option value='http://www.texasinsider.org/2007/11/'> November 2007 </option>
	<option value='http://www.texasinsider.org/2007/10/'> October 2007 </option>
	<option value='http://www.texasinsider.org/2007/09/'> September 2007 </option>
	<option value='http://www.texasinsider.org/2007/08/'> August 2007 </option>
	<option value='http://www.texasinsider.org/2007/07/'> July 2007 </option>
	<option value='http://www.texasinsider.org/2007/06/'> June 2007 </option>
	<option value='http://www.texasinsider.org/2007/05/'> May 2007 </option>
	<option value='http://www.texasinsider.org/2017/01/'>  0 </option>

		</select>
		</aside></div>
	</section><!-- #secondary -->
	
		</div><!-- #content -->			<div id="footer" class="footer-wrap">			<footer id="colophon" class="site-footer container clearfix" role="contentinfo">			<div id="footer-text" class="site-info">			<p>The Texas Insider publishes &amp; distributes press releases, articles &amp; news items daily to over 200,000 readers (except for Holidays, vacation periods and upgrade dates.) Unless otherwise noted, opinions expressed are not necessarily those of the Texas Insider or its staff. Readers may submit materials for consideration to: gil@texasinsider.org. Editor reserves the right to edit for clarity and space and may add editor's notes when needed to any article submitted.</p>			<p>- Gil Rodriguez, Managing Editor, TexasInsider.org</p>			</div><!-- .site-info -->								</footer><!-- #colophon -->			</div></div><!-- #page --><!-- Powered by WPtouch: 4.3.10 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.texasinsider.org\/senate-finance-takes-up-higher-ed-spending\/":101151};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/senate-finance-takes-up-higher-ed-spending/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.texasinsider.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.texasinsider.org\/wp-admin\/admin-ajax.php","nonce":"e311fc3157","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.texasinsider.org\/wp-login.php?redirect_to=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"9234a8502c","ajaxurl":"http:\/\/www.texasinsider.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/captcha/js/front_end_script.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&postid=101151&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=8428e6d121da9f380af6358df3f9e364f249c69d#parent=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&postid=101151&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=8428e6d121da9f380af6358df3f9e364f249c69d#parent=http%3A%2F%2Fwww.texasinsider.org%2Fsenate-finance-takes-up-higher-ed-spending%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'41740386',post:'101151',tz:'-6',srv:'www.texasinsider.org'} ]);
	_stq.push([ 'clickTrackerInit', '41740386', '101151' ]);
</script>
</body></html>