<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="p:domain_verify" content="a74d8fe8fb034e278ff4ffc86c0d30f7"/>
<link rel="pingback" href="http://www.texasinsider.org/xmlrpc.php">

<title>Hurricane Harvey Disaster Aid Available in 18 Texas Counties &#8211; Texas Insider</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; Feed" href="http://www.texasinsider.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; Comments Feed" href="http://www.texasinsider.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Texas Insider &raquo; Hurricane Harvey Disaster Aid Available in 18 Texas Counties Comments Feed" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.texasinsider.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css'  href='http://www.texasinsider.org/wp-content/plugins/mailpoet/assets/css/public.cae357df.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='http://www.texasinsider.org/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.texasinsider.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='http://www.texasinsider.org/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytio-css-css'  href='http://www.texasinsider.org/wp-content/plugins/youtube-information-widget/includes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='http://www.texasinsider.org/wp-content/themes/tortuga/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-default-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CTitillium+Web%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.texasinsider.org/wp-content/themes/tortuga/css/themezee-related-posts.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.texasinsider.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/themes/tortuga/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/themes/tortuga/js/navigation.js'></script>
<link rel='https://api.w.org/' href='http://www.texasinsider.org/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.texasinsider.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comptroller Hegar Announces Highest Ratings for Texas Short-Term Notes' href='http://www.texasinsider.org/texas-comptroller-glenn-hegar-announces-highest-ratings-for-texas-short-term-notes/' />
<link rel='next' title='Christi Craddick: On Railroad Commission&#8217;s Readiness, Response to Hurricane Harvey' href='http://www.texasinsider.org/statement-by-chairman-christi-craddick-on-rrc-readiness-and-response-to-hurricane-harvey/' />
<link rel="canonical" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/" />
<link rel='shortlink' href='http://wp.me/p2P8A2-rlb' />
<link rel="alternate" type="application/json+oembed" href="http://www.texasinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasinsider.org%2Fhurricane-harvey-disaster-aid-available-in-18-texas-counties%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.texasinsider.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.texasinsider.org%2Fhurricane-harvey-disaster-aid-available-in-18-texas-counties%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-8 {  margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.texasinsider.org/feed/podcast" />

		<style type="text/css"></style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurricane Harvey Disaster Aid Available in 18 Texas Counties" />
<meta property="og:url" content="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/" />
<meta property="og:description" content="Disaster Unemployment Assistance available for workers who apply by September 27 Texas Insider Report: AUSTIN, Texas –The Texas Workforce Commission (TWC) is accepting applications for Disaster Une…" />
<meta property="article:published_time" content="2017-08-29T15:22:59+00:00" />
<meta property="article:modified_time" content="2017-08-29T15:22:59+00:00" />
<meta property="og:site_name" content="Texas Insider" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@texasinsider" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@texasinsider" />
</head>

<body class="post-template-default single single-post postid-105101 single-format-standard wp-custom-logo post-layout-two-columns post-layout-columns">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap"></div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="http://www.texasinsider.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="950" height="251" src="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=950%2C251" class="custom-logo" alt="Texas Insider" itemprop="logo" srcset="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?w=950 950w, https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?resize=500%2C132 500w, https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?resize=768%2C203 768w" sizes="(max-width: 950px) 100vw, 950px" data-attachment-id="97249" data-permalink="http://www.texasinsider.org/mashead_txi/" data-orig-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=950%2C251" data-orig-size="950,251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mashead_txi" data-image-description="" data-medium-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=500%2C132" data-large-file="https://i0.wp.com/www.texasinsider.org/wp-content/uploads/2016/07/mashead_txi.jpg?fit=840%2C222" /></a>										
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">
					<ul id="menu-top-nav" class="main-navigation-menu"><li id="menu-item-97251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-97251"><a href="http://www.texasinsider.org/">Home</a></li>
<li id="menu-item-97269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97269"><a href="http://www.texasinsider.org/category/on-the-record/">On The Record</a></li>
<li id="menu-item-97270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97270"><a href="http://www.texasinsider.org/category/thescoop-3/">The Scoop</a></li>
<li id="menu-item-97271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97271"><a href="http://www.texasinsider.org/category/opinion/">Opinion</a></li>
<li id="menu-item-97273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97273"><a href="http://www.texasinsider.org/category/quotes-1/">Quotes</a></li>
<li id="menu-item-97272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97272"><a href="http://www.texasinsider.org/category/cartoons/">Cartoons</a></li>
<li id="menu-item-97274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97274"><a href="http://www.texasinsider.org/category/archives/">Archives</a></li>
<li id="menu-item-97275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97275"><a href="http://www.texasinsider.org/newsletter-subscribe/">Newsletter Subscribe</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-105101" class="post-105101 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-record tag-disaster tag-disaster-aid tag-disaster-declaration tag-fema tag-insider tag-insider-report tag-jobs tag-texas tag-texas-insider tag-texas-workforce tag-texas-workforce-commission tag-unemployment tag-workforce">

	<img width="97" height="93" src="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2012/06/twc-logo.jpg?resize=97%2C93" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="64141" data-permalink="http://www.texasinsider.org/take-charge-of-business-at-texas-business-conference-in-san-antonio-2/twc-logo/" data-orig-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2012/06/twc-logo.jpg?fit=97%2C93" data-orig-size="97,93" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="twc-logo" data-image-description="" data-medium-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2012/06/twc-logo.jpg?fit=97%2C93" data-large-file="https://i2.wp.com/www.texasinsider.org/wp-content/uploads/2012/06/twc-logo.jpg?fit=97%2C93" />
	<header class="entry-header">

		<h1 class="entry-title">Hurricane Harvey Disaster Aid Available in 18 Texas Counties</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/" title="9:22 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-29T09:22:59+00:00">August 29, 2017</time></a></span><span class="meta-category"> <a href="http://www.texasinsider.org/category/on-the-record/" rel="category tag">On The Record</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p><strong><em>Disaster Unemployment Assistance available for workers who apply by September 27</em></strong></p>
<p><strong>Texas Insider Report: AUSTIN, Texas –</strong>The Texas Workforce Commission (TWC) is accepting applications for Disaster Unemployment Assistance (DUA) as a result of severe weather due to Hurricane Harvey. Under Presidential Disaster Declaration (<a href="https://www.fema.gov/disaster/4332">FEMA 4332-DR</a>) dated August 25, 2017, workers who lost their jobs and self-employed individuals who have been unable to work due to damage sustained from Hurricane Harvey. Applications for DUA must be submitted by September 27, 2017. TWC’s website contains more information about <a href="http://www.twc.state.tx.us/jobseekers/disaster-unemployment-assistance">Disaster Unemployment Assistance</a>.</p>
<p>Individuals affected by the recent severe storms in the following counties can apply for benefits online through <a href="http://www.twc.state.tx.us/unemployment-benefits-contact-information-claimants">Unemployment Benefit Services</a> or by calling a TWC Tele-Center Monday through Friday between 8 a.m. and 5 p.m. at 800-939-6631: Aransas, Bee, Brazoria, Calhoun, Chambers, Fort Bend, Galveston, Goliad, Harris, Jackson, Kleberg, Liberty, Matagorda, Nueces, Refugio, San Patricio, Victoria, and Wharton Counties.</p>
<p>Individuals should specify that their applications are related to the damage caused by Hurricane Harvey.</p>
<p>DUA, which is an unemployment insurance benefit made available especially for victims of disaster, is available to individuals who:</p>
<ul>
<li>Have applied for and used all regular unemployment benefits from any state, or do not qualify for unemployment benefits</li>
<li>Worked or were self-employed or were scheduled to begin work or self-employment in the disaster area,</li>
<li>Can no longer work or perform services because of physical damage or destruction to the place of employment as a direct result of the disaster</li>
<li>Establish that the work or self-employment they can no longer perform was their primary source of income</li>
<li>Cannot perform work or self-employment because of an injury as a direct result of the disaster</li>
<li>Became the breadwinner or major support of a household because of the death of the head of household</li>
</ul>
<p>To receive DUA benefits, all required documentation must be submitted within 21 days from the day the DUA application is filed. Required documentation includes Social Security number, a copy of the most recent federal income tax form or check stubs, or documentation to support that you were working or self-employed when the disaster occurred.</p>
<p>Applicants must mail in or fax all required documentation within 21 days from the date of the DUA application. Send mailed documentation to: Texas Workforce Commission, UI Support Services Department, Attn: DUA, 101 E. 15th St., N. Lamar, Austin, TX, 78778-0001, or fax it to 512-936-3250.</p>
<p>Job seekers may visit local Workforce Solutions offices for access to job-search resources, job postings and training programs, as well as assistance with exploring career options, résumé and application preparation, career development and more. Customers also may connect with potential employers through TWC’s online job-search engine, by visiting <a href="http://www.workintexas.com/">WorkinTexas.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-105101" class="share-facebook sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-105101" class="share-twitter sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-105101" class="share-linkedin sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-105101" class="share-google-plus-1 sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-105101" class="share-pinterest sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.texasinsider.org/hurricane-harvey-disaster-aid-available-in-18-texas-counties/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-tags clearfix">
			<span class="meta-tags">
				<a href="http://www.texasinsider.org/tag/disaster/" rel="tag">disaster</a><a href="http://www.texasinsider.org/tag/disaster-aid/" rel="tag">disaster aid</a><a href="http://www.texasinsider.org/tag/disaster-declaration/" rel="tag">disaster declaration</a><a href="http://www.texasinsider.org/tag/fema/" rel="tag">fema</a><a href="http://www.texasinsider.org/tag/insider/" rel="tag">Insider</a><a href="http://www.texasinsider.org/tag/insider-report/" rel="tag">insider report</a><a href="http://www.texasinsider.org/tag/jobs/" rel="tag">jobs</a><a href="http://www.texasinsider.org/tag/texas/" rel="tag">Texas</a><a href="http://www.texasinsider.org/tag/texas-insider/" rel="tag">Texas Insider</a><a href="http://www.texasinsider.org/tag/texas-workforce/" rel="tag">texas workforce</a><a href="http://www.texasinsider.org/tag/texas-workforce-commission/" rel="tag">texas workforce commission</a><a href="http://www.texasinsider.org/tag/unemployment/" rel="tag">unemployment</a><a href="http://www.texasinsider.org/tag/workforce/" rel="tag">workforce</a>			</span>
		</div><!-- .entry-tags -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.texasinsider.org/texas-comptroller-glenn-hegar-announces-highest-ratings-for-texas-short-term-notes/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Comptroller Hegar Announces Highest Ratings for Texas Short-Term Notes</a></div><div class="nav-next"><a href="http://www.texasinsider.org/statement-by-chairman-christi-craddick-on-rrc-readiness-and-response-to-hurricane-harvey/" rel="next"><span class="screen-reader-text">Next Post:</span>Christi Craddick: On Railroad Commission&#8217;s Readiness, Response to Hurricane Harvey</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurricane-harvey-disaster-aid-available-in-18-texas-counties/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&#038;postid=105101&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=693ba7e532448ae37690046a1cfa319f0b6bf291#parent=http%3A%2F%2Fwww.texasinsider.org%2Fhurricane-harvey-disaster-aid-available-in-18-texas-counties%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-2" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search TexasInsider.org</h3></div>
<form role="search" method="get" class="search-form" action="http://www.texasinsider.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="liteyiw_widget-2" class="widget widget_liteyiw_widget clearfix"><div class="widget-header"><h3 class="widget-title">Texas Insider on YouTube</h3></div>				<div id="ytio-container">
			<div id="ytio-avatar">
				<div id="ytio-left" class="inline">
					<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/" title="TexasInsiderTV">
						<img src="https://yt3.ggpht.com/-93DiLT-PFqU/AAAAAAAAAAI/AAAAAAAAAAA/ChVxRS4GW4c/s240-c-k-no-mo-rj-c0xffffff/photo.jpg" height="90" width="90" alt="TexasInsiderTV" />
					</a>
				</div>
				<div id="ytio-right" class="inline">
					<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/">
						<span>TexasInsiderTV</span>
					</a><br class="clear" />
					
			<script src="https://apis.google.com/js/platform.js"></script>
			<div class="g-ytsubscribe" data-channelid="UCDT-H1fA_ocEHn-oxY8hJKg" data-layout="default" data-count="default">
				<a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/?sub_confirmation=1">subscribe</a>
			</div>
						</div>
			</div>

			<div id="ytio-uploads">
				<div id="ytio-switch">
					<span id="sw-st-488"  onclick="this.setAttribute('class','active'),document.getElementById('sw-nd-488').setAttribute('class',''),document.getElementById('sw-rd-488').setAttribute('class',''),document.getElementById('ytio-last-uploads-488').setAttribute('class',''),document.getElementById('ytio-popular-uploads-488').setAttribute('class','ytio-hid'),document.getElementById('ytio-stats-488').setAttribute('class','ytio-hid');" class="active">
						Recent					</span>
					<span id="sw-nd-488" onclick="this.setAttribute('class','active'),document.getElementById('sw-st-488').setAttribute('class',''),document.getElementById('sw-rd-488').setAttribute('class',''),document.getElementById('ytio-popular-uploads-488').setAttribute('class',''),document.getElementById('ytio-last-uploads-488').setAttribute('class','ytio-hid'),document.getElementById('ytio-stats-488').setAttribute('class','ytio-hid');">
						Popular					</span>
					<span id="sw-rd-488" onclick="this.setAttribute('class','active'),document.getElementById('sw-st-488').setAttribute('class',''),document.getElementById('sw-nd-488').setAttribute('class',''),document.getElementById('ytio-stats-488').setAttribute('class',''),document.getElementById('ytio-last-uploads-488').setAttribute('class','ytio-hid'),document.getElementById('ytio-popular-uploads-488').setAttribute('class','ytio-hid');">
						Info					</span>
				</div>
				<div style="padding: 1em;">
					<div id="ytio-last-uploads-488">
						<iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/iuLXrhTEn0I?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/z1kfmFvUMkE?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/8JbjcnZBxy0?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/videos" title="More uploads of TexasInsiderTV on YouTube" class="yiw-more">Browse more »</a>					</div>
					<div id="ytio-popular-uploads-488" class="ytio-hid">
						<iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/ib18HABafsU?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/eiMuzDtSJik?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><iframe id="ytplayer" type="text/html" width="300" height="200" src="//www.youtube.com/embed/NTjxzR_JeYA?rel=0&showinfo=1" frameborder="0" allowfullscreen></iframe>
			<div style="height: .55em;"></div><a href="https://youtube.com/channel/UCDT-H1fA_ocEHn-oxY8hJKg/videos?sort=p&flow=grid&view=0" title="More popular uploads of TexasInsiderTV on YouTube" class="yiw-more">Browse more »</a>					</div>
					<div id="ytio-stats-488" class="ytio-hid">
						<p><strong>About:</strong><br class="clear"> Bringing you news, inside scoop & exclusive interviews, because "You&#039;re Either an Insider ... or You&#039;re Not!" </p><p><strong>Total subscribers:</strong><br class="clear"> 120 </p><p><strong>Total uploads:</strong><br class="clear"> 175 </p><p><strong>Total upload views:</strong><br class="clear"> 52.6 thousand </p><p><strong>Total comments:</strong><br class="clear"> 4 </p>					</div>
				</div>
			</div>
		</div>
	</aside></div>		<div class="widget-wrap"><aside id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes clearfix">		<div class="widget-header"><h3 class="widget-title">Texas Insider Podcasts</h3></div>		<ul>
					<li>
				<a href="http://www.texasinsider.org/podcast/texas-insider-radio-show-with-jim-cardle-democrat-partys-hypocrisy-on-statues/">Texas Insider Radio Show with Jim Cardle: Democrat Party&#8217;s Hypocrisy on Statues</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://www.texasinsider.org/podcast/woolley-a-left-wing-street-mob-is-trying-to-rewrite-american-history/">WOOLLEY: A Left-Wing Street Mob is Trying to Rewrite American History</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://www.texasinsider.org/podcast/woolley-most-political-violence-is-from-the-left/">Woolley: Most Political Violence is from The Left</a>
							<span class="post-date">August 29, 2017</span>
						</li>
				</ul>
		</aside></div><div class="widget-wrap"><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-single a-116"><center><a href="http://www.youtube.com/user/TexasInsiderTXTV?feature=watch" target="_blank"><img src="http://www.texasinsider.org/wp-content/uploads/2012/08/Texas-Insider-Flynn-Dan-1-23-12.png"></a><center></div></div></aside></div><div class="widget-wrap"><aside id="weblizar_facebook_likebox-2" class="widget widget_weblizar_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title">Like Us On Facebook</h3></div>		<style>
		@media (max-width:767px) {
			.fb_iframe_widget {
				width: 100%;
			}
			.fb_iframe_widget span {
				width: 100% !important;
			}
			.fb_iframe_widget iframe {
				width: 100% !important;
			}
			._8r {
				margin-right: 5px;
				margin-top: -4px !important;
			}
		}
		</style>
        <div style="display:block;width:100%;float:left;overflow:hidden;margin-bottom:20px">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like-box" style="background-color: auto;" data-small-header="true" data-height="600" data-href="https://www.facebook.com/TexasInsider" data-show-border="true" data-show-faces="false" data-stream="true" data-width="300" data-force-wall="false"></div>
			<div style="display:none;">Facebook By Weblizar Powered By Weblizar</div>
		</div>
        </aside></div><div class="widget-wrap"><aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><div class="g g-3"><div class="g-single a-146"><a href="http://texasalliance.org/"><img src="http://www.texasinsider.org/wp-content/uploads/2017/02/texas-alliance-energy-1.jpg" /></a></div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-5" class="widget adrotate_widgets clearfix"><div class="g g-4"><div class="g-single a-22"><center><a href="http://g2g.org/buy-the-book" target="_blank">
<img src="http://www.texasinsider.org/wp-content/uploads/2017/01/Sewell-Carol-What-Were-They-Thinking.jpg">
</a><center>
</div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-6" class="widget adrotate_widgets clearfix"><div class="g g-5"><div class="g-single a-138"><center><a href="https://www.youtube.com/watch?v=VDSpp31BGMU"><img src="http://www.texasinsider.org/wp-content/uploads/2016/03/cdd5bbceb0975d889658e00b69da8253.jpg" /></a><center></div></div></aside></div><div class="widget-wrap"><aside id="adrotate_widgets-7" class="widget adrotate_widgets clearfix"><div class="g g-6"><div class="g-single a-108"><center><a href="http://www.youtube.com/user/TexasInsiderTXTV?feature=watch" target="_blank"><img src="http://www.texasinsider.org/wp-content/uploads/2012/06/Texas-Insider-Workman-Paul-Police-Memorial-5-5-12.jpg"></a><center></div></div></aside></div><div class="widget-wrap"><aside id="twitter_timeline-6" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow Texas Insider on Twitter</h3></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/TexasInsider">My Tweets</a></aside></div><div class="widget-wrap"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow Austin Economic Club on Twitter</h3></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/austineconclub">My Tweets</a></aside></div><div class="widget-wrap"><aside id="archives-4" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.texasinsider.org/2017/08/'> August 2017 </option>
	<option value='http://www.texasinsider.org/2017/06/'> June 2017 </option>
	<option value='http://www.texasinsider.org/2017/05/'> May 2017 </option>
	<option value='http://www.texasinsider.org/2017/04/'> April 2017 </option>
	<option value='http://www.texasinsider.org/2017/03/'> March 2017 </option>
	<option value='http://www.texasinsider.org/2017/02/'> February 2017 </option>
	<option value='http://www.texasinsider.org/2017/01/'> January 2017 </option>
	<option value='http://www.texasinsider.org/2016/12/'> December 2016 </option>
	<option value='http://www.texasinsider.org/2016/11/'> November 2016 </option>
	<option value='http://www.texasinsider.org/2016/10/'> October 2016 </option>
	<option value='http://www.texasinsider.org/2016/09/'> September 2016 </option>
	<option value='http://www.texasinsider.org/2016/08/'> August 2016 </option>
	<option value='http://www.texasinsider.org/2016/07/'> July 2016 </option>
	<option value='http://www.texasinsider.org/2016/06/'> June 2016 </option>
	<option value='http://www.texasinsider.org/2016/05/'> May 2016 </option>
	<option value='http://www.texasinsider.org/2016/04/'> April 2016 </option>
	<option value='http://www.texasinsider.org/2016/03/'> March 2016 </option>
	<option value='http://www.texasinsider.org/2016/02/'> February 2016 </option>
	<option value='http://www.texasinsider.org/2016/01/'> January 2016 </option>
	<option value='http://www.texasinsider.org/2015/12/'> December 2015 </option>
	<option value='http://www.texasinsider.org/2015/11/'> November 2015 </option>
	<option value='http://www.texasinsider.org/2015/10/'> October 2015 </option>
	<option value='http://www.texasinsider.org/2015/09/'> September 2015 </option>
	<option value='http://www.texasinsider.org/2015/08/'> August 2015 </option>
	<option value='http://www.texasinsider.org/2015/07/'> July 2015 </option>
	<option value='http://www.texasinsider.org/2015/06/'> June 2015 </option>
	<option value='http://www.texasinsider.org/2015/05/'> May 2015 </option>
	<option value='http://www.texasinsider.org/2015/04/'> April 2015 </option>
	<option value='http://www.texasinsider.org/2015/03/'> March 2015 </option>
	<option value='http://www.texasinsider.org/2015/02/'> February 2015 </option>
	<option value='http://www.texasinsider.org/2015/01/'> January 2015 </option>
	<option value='http://www.texasinsider.org/2014/12/'> December 2014 </option>
	<option value='http://www.texasinsider.org/2014/11/'> November 2014 </option>
	<option value='http://www.texasinsider.org/2014/10/'> October 2014 </option>
	<option value='http://www.texasinsider.org/2014/09/'> September 2014 </option>
	<option value='http://www.texasinsider.org/2014/08/'> August 2014 </option>
	<option value='http://www.texasinsider.org/2014/07/'> July 2014 </option>
	<option value='http://www.texasinsider.org/2014/06/'> June 2014 </option>
	<option value='http://www.texasinsider.org/2014/05/'> May 2014 </option>
	<option value='http://www.texasinsider.org/2014/04/'> April 2014 </option>
	<option value='http://www.texasinsider.org/2014/03/'> March 2014 </option>
	<option value='http://www.texasinsider.org/2014/02/'> February 2014 </option>
	<option value='http://www.texasinsider.org/2014/01/'> January 2014 </option>
	<option value='http://www.texasinsider.org/2013/12/'> December 2013 </option>
	<option value='http://www.texasinsider.org/2013/11/'> November 2013 </option>
	<option value='http://www.texasinsider.org/2013/10/'> October 2013 </option>
	<option value='http://www.texasinsider.org/2013/09/'> September 2013 </option>
	<option value='http://www.texasinsider.org/2013/08/'> August 2013 </option>
	<option value='http://www.texasinsider.org/2013/07/'> July 2013 </option>
	<option value='http://www.texasinsider.org/2013/06/'> June 2013 </option>
	<option value='http://www.texasinsider.org/2013/05/'> May 2013 </option>
	<option value='http://www.texasinsider.org/2013/04/'> April 2013 </option>
	<option value='http://www.texasinsider.org/2013/03/'> March 2013 </option>
	<option value='http://www.texasinsider.org/2013/02/'> February 2013 </option>
	<option value='http://www.texasinsider.org/2013/01/'> January 2013 </option>
	<option value='http://www.texasinsider.org/2012/12/'> December 2012 </option>
	<option value='http://www.texasinsider.org/2012/11/'> November 2012 </option>
	<option value='http://www.texasinsider.org/2012/10/'> October 2012 </option>
	<option value='http://www.texasinsider.org/2012/09/'> September 2012 </option>
	<option value='http://www.texasinsider.org/2012/08/'> August 2012 </option>
	<option value='http://www.texasinsider.org/2012/07/'> July 2012 </option>
	<option value='http://www.texasinsider.org/2012/06/'> June 2012 </option>
	<option value='http://www.texasinsider.org/2012/05/'> May 2012 </option>
	<option value='http://www.texasinsider.org/2012/04/'> April 2012 </option>
	<option value='http://www.texasinsider.org/2012/03/'> March 2012 </option>
	<option value='http://www.texasinsider.org/2012/02/'> February 2012 </option>
	<option value='http://www.texasinsider.org/2012/01/'> January 2012 </option>
	<option value='http://www.texasinsider.org/2011/12/'> December 2011 </option>
	<option value='http://www.texasinsider.org/2011/11/'> November 2011 </option>
	<option value='http://www.texasinsider.org/2011/10/'> October 2011 </option>
	<option value='http://www.texasinsider.org/2011/09/'> September 2011 </option>
	<option value='http://www.texasinsider.org/2011/08/'> August 2011 </option>
	<option value='http://www.texasinsider.org/2011/07/'> July 2011 </option>
	<option value='http://www.texasinsider.org/2011/06/'> June 2011 </option>
	<option value='http://www.texasinsider.org/2011/05/'> May 2011 </option>
	<option value='http://www.texasinsider.org/2011/04/'> April 2011 </option>
	<option value='http://www.texasinsider.org/2011/03/'> March 2011 </option>
	<option value='http://www.texasinsider.org/2011/02/'> February 2011 </option>
	<option value='http://www.texasinsider.org/2011/01/'> January 2011 </option>
	<option value='http://www.texasinsider.org/2010/12/'> December 2010 </option>
	<option value='http://www.texasinsider.org/2010/11/'> November 2010 </option>
	<option value='http://www.texasinsider.org/2010/10/'> October 2010 </option>
	<option value='http://www.texasinsider.org/2010/09/'> September 2010 </option>
	<option value='http://www.texasinsider.org/2010/08/'> August 2010 </option>
	<option value='http://www.texasinsider.org/2010/07/'> July 2010 </option>
	<option value='http://www.texasinsider.org/2010/06/'> June 2010 </option>
	<option value='http://www.texasinsider.org/2010/05/'> May 2010 </option>
	<option value='http://www.texasinsider.org/2010/04/'> April 2010 </option>
	<option value='http://www.texasinsider.org/2010/03/'> March 2010 </option>
	<option value='http://www.texasinsider.org/2010/02/'> February 2010 </option>
	<option value='http://www.texasinsider.org/2010/01/'> January 2010 </option>
	<option value='http://www.texasinsider.org/2009/12/'> December 2009 </option>
	<option value='http://www.texasinsider.org/2009/11/'> November 2009 </option>
	<option value='http://www.texasinsider.org/2009/10/'> October 2009 </option>
	<option value='http://www.texasinsider.org/2009/09/'> September 2009 </option>
	<option value='http://www.texasinsider.org/2009/08/'> August 2009 </option>
	<option value='http://www.texasinsider.org/2009/07/'> July 2009 </option>
	<option value='http://www.texasinsider.org/2009/06/'> June 2009 </option>
	<option value='http://www.texasinsider.org/2009/05/'> May 2009 </option>
	<option value='http://www.texasinsider.org/2009/04/'> April 2009 </option>
	<option value='http://www.texasinsider.org/2009/03/'> March 2009 </option>
	<option value='http://www.texasinsider.org/2009/02/'> February 2009 </option>
	<option value='http://www.texasinsider.org/2009/01/'> January 2009 </option>
	<option value='http://www.texasinsider.org/2008/12/'> December 2008 </option>
	<option value='http://www.texasinsider.org/2008/11/'> November 2008 </option>
	<option value='http://www.texasinsider.org/2008/10/'> October 2008 </option>
	<option value='http://www.texasinsider.org/2008/09/'> September 2008 </option>
	<option value='http://www.texasinsider.org/2008/08/'> August 2008 </option>
	<option value='http://www.texasinsider.org/2008/07/'> July 2008 </option>
	<option value='http://www.texasinsider.org/2008/06/'> June 2008 </option>
	<option value='http://www.texasinsider.org/2008/05/'> May 2008 </option>
	<option value='http://www.texasinsider.org/2008/04/'> April 2008 </option>
	<option value='http://www.texasinsider.org/2008/03/'> March 2008 </option>
	<option value='http://www.texasinsider.org/2008/02/'> February 2008 </option>
	<option value='http://www.texasinsider.org/2008/01/'> January 2008 </option>
	<option value='http://www.texasinsider.org/2007/12/'> December 2007 </option>
	<option value='http://www.texasinsider.org/2007/11/'> November 2007 </option>
	<option value='http://www.texasinsider.org/2007/10/'> October 2007 </option>
	<option value='http://www.texasinsider.org/2007/09/'> September 2007 </option>
	<option value='http://www.texasinsider.org/2007/08/'> August 2007 </option>
	<option value='http://www.texasinsider.org/2007/07/'> July 2007 </option>
	<option value='http://www.texasinsider.org/2007/06/'> June 2007 </option>
	<option value='http://www.texasinsider.org/2007/05/'> May 2007 </option>
	<option value='http://www.texasinsider.org/2017/08/'>  0 </option>

		</select>
		</aside></div>
	</section><!-- #secondary -->
	
</div><!-- #content -->		

	
<div id="footer" class="footer-wrap">			
<footer id="colophon" class="site-footer container clearfix" role="contentinfo">			<div id="footer-text" class="site-info">			
<p>The Texas Insider publishes &amp; distributes press releases, articles &amp; news items daily to over 200,000 readers (except for Holidays, vacation periods and upgrade dates.) Unless otherwise noted, opinions expressed are not necessarily those of the Texas Insider or its staff. Readers may submit materials for consideration to: gil@texasinsider.org. Editor reserves the right to edit for clarity and space and may add editor's notes when needed to any article submitted.</p>			<p>- Gil Rodriguez, Managing Editor, TexasInsider.org</p>			</div><!-- .site-info -->								</footer><!-- #colophon -->			</div></div><!-- #page -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.texasinsider.org\/hurricane-harvey-disaster-aid-available-in-18-texas-counties\/":105101};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/hurricane-harvey-disaster-aid-available-in-18-texas-counties/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.texasinsider.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/mailpoet/assets/js/vendor.aecfe832.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/www.texasinsider.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/mailpoet/assets/js/public.15490850.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"d0b71c104d","ajaxurl":"http:\/\/www.texasinsider.org\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.texasinsider.org/wp-content/plugins/captcha/js/front_end_script.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&postid=105101&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=693ba7e532448ae37690046a1cfa319f0b6bf291#parent=http%3A%2F%2Fwww.texasinsider.org%2Fhurricane-harvey-disaster-aid-available-in-18-texas-counties%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=41740386&postid=105101&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=693ba7e532448ae37690046a1cfa319f0b6bf291#parent=http%3A%2F%2Fwww.texasinsider.org%2Fhurricane-harvey-disaster-aid-available-in-18-texas-counties%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'41740386',post:'105101',tz:'-6',srv:'www.texasinsider.org'} ]);
	_stq.push([ 'clickTrackerInit', '41740386', '105101' ]);
</script>
</body></html>